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Simple Site Plans
Welcome to this getting started guide for Simple Site Plan software. This document is intended 
to be a quick start guide designed to help you quickly get to grips with the software and let you 
start creating professional quality 2D site plans in no time. 
 
1… installing the software.
There are 6 steps in the install process 
 

• Install Welcome 
> Click Next to continue with the install 

• License Agreement 
>You must agree to the license agreement before you can install the software 

• Customer Information 
>Who the install is intended for, on the PC you are installing the software on 

• Ready To Install 
> Click Next to continue with the install 

• Setup Progress 
>No need to do anything, just wait until the progress bar reaches the end 

• Setup Complete 
>All done, Click Finish to complete and exit the setup program, you may be prompted to 
re-boot your PC, please do so. Certain files will not be updated until you re-boot the PC. 

 
Once you have completed the set up and re-booted your PC (if required) you can start 
the software from the icon on the desktop. There will be two icons one labelled Simple 
Site Plans the other labelled Simple Site Plans Tablet Edition 

 

2… Starting the software for the first time.
The first time you start the software and each subsequent time the software is run, the 
application will look for a license Key. If the key is not found the software will declare itself as 
‘un-licensed software’. You can use the software 30 times before this key is required. This lets 
you evaluate the software before purchase. 
 
To obtain a key please contact me at steve@sjq-systems.com and quote your Seed Code found 
under >Help>About on the dropdown menu at the top of the screen. 
 
When you have obtained your key enter the key number in the License Key box on the about 
page found under >Help>About and Click OK. 



3… The menus, toolbars and template window.
There are 5 dropdown menus across the top of the page and for a complete rundown of what 
they are and what you do in them can be found in the ‘Application Menu Map’. 
 
Many of the buttons found on the toolbar can also be found on the dropdown menu. 
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The main window with the Tabbed Toolbar Expanded



The Main Toolbar
Hide Tabbed Tool Bar (Tablet Edition) 

 
Show Tabbed Tool Bar (Tablet Edition) 
 
Copy 
 
Cut 

 
Paste 
 
Delete Selected Shape (Tablet Edition) 
 
Undo 

 
Re-Do 
 
Show My Templates (opens up the templates in a new page) 
 
Select shape or object on the drawing canvas 

 
Set the selected shape into free rotate mode 
 
Edit the points on the selected shape 
 
Group all the selected shapes 

 
U-Group the selected grouped shape 
 
Convert the selected shape to a polygon 
 
Send the shape or object to the back 

 
Bring the shape or object to the front 
 
Move the selected shape or object one point back 
 
Move the selected shape or object one point Forward 

 
Centre the drawing canvas on the screen 
 
Create a Vertical or Horizontal dimension bar 

 
Insert free text anywhere on the page 

 
Edit or add the text associated with an object 
 
Change or refresh the page orientation to portrait 

 
Change or refresh the page orientation to Landscape 

 



The Information bar
The Info bar displays  

• The scale (the only item the user can directly edit by selecting a different scale value 
from the drop down) 

• The current horizontal and vertical position of the mouse cursor in blue. 
• The Current Un-Broken horizontal and vertical Line length in green 
• The Height & Width of the currently selected object in red. 

 
NOTE ***In the tablet edition the Information is displayed on the Drawing objects Tab.*** 
 
The Side Bar & Tabbed Side Bar
Depending on what version you use you may have the original Side Bar or if you are using the 
Tablet PC edition then you will have the Tabbed Side bar. 
 
The tabbed sidebar retracts to the edge when not in use and expands to reveal all the items you 
would normally see on the standard edition. 
 
There are three tabs in the Tablet Edition 
 

• Drawing Objects 
Displays the Walls & Shapes buttons (See Standard edition Below) and the scale option 
selectors and display Data 
 

• Template Objects 
Displays The Pre drawn Templates 
 

• Shape list 
(For Future Use) 

 
Horizontal wall section (a wall length input box will appear and you must enter the length 

of the wall) 
 

Vertical wall section (a wall length input box will appear and you must enter the length of 
the wall) 
 

Multi point wall on line 
 

Single drawn wall or line 
 
A drawn square or rectangle shape 

 
A drawn arc or circle quadrant 

 
A drawn circle 
 
Freehand scribble. 

 
There are more default drawing options from the Draw dropdown menu found at the top of the 
screen. 



• Object Templates selector & Template Objects Tab 
 
There are a number of default click to insert object templates just click on one from the 
dropdown menu and the template will load into the template view. 
 
The templates are: 
 

• Standard doors 
• Bi-Fold and Sliding Doors 
• Misc Doors 
• Windows 
• Stairs 
• General Fixtures 
• Kitchen Units 
• Kitchen Fixtures 
• Fire Equipment 
• Security Equipment 

 
If you are using the Tablet edition there will be a zoom slider bar so you can zoom the template 
window in and out 
All of the objects in the templates were drawn using Simple Site Plans 
 



The Status Bar
The status bar can be found at the bottom of the screen,  

• The bar displays the current status (if any) 
• The currently selected shape 
• The currently selected template 
• The current screen resolution 
• The Auto Backup Status 
• The Current Date 
• The Current Time 

 
The zoom Slider Bar
Just above the Status bar is the Zoom slider bar 

• Sliding this bar to the left will reduce the overall size of the drawing (Zoom Out) 
• Sliding this bar to the right will increase the overall size of the drawing (Zoom In) 

 
If you are using the Tablet Edition then the Zoom Slider bar is located on the Drawing Objects 
Tab 
 
The Drawing Canvas
The Drawing canvas is the designated area where you will create your drawings. The page can 
be scrolled to the left & right also Up & Down. The page will also display the default Guide lines 
usually set 1 meter apart as per the scale) and will also display the canvas grid. 
 
There is a popup menu associated with the drawing canvas and this is detailed in the Canvas 
POP UP Map 



Scale & Coordinates
‘Simple site Plans’ use a simple scale method, there are 6 scale options to choose from 
 

• 1:1 
• 1:10 
• 1:50 
• 1:100 
• 1:200 
• 1:300 

 
The default is 1:50 that is the drawing is 50 times smaller than real size in most cases in 
building design and plans you would probably use 1:50,100 & 200 and would commonly use the 
scale for the following project types 
 

• 1:50 would be most commonly used for drawing single rooms or kitchen layout 
• 1:100 would be used for a entire floor plan layout of one of the levels within a building 
• 1:200 would be used for more than one floor on the drawing at the same time or plan of 

a large site with grounds and landscaping 
 
Selecting a scale from the dropdown selection box will cause changes to the guide line grid on 
the page. 
 

• 1:1 Each square on the Guide Line Grid = 1 CM 
• 1:10 Each square on the Guide Line Grid = 1 CM 
• 1:50 Each square on the Guide Line Grid = 1 Meter 
• 1:100 Each square on the Guide Line Grid = 1 Meter 
• 1:200 Each square on the Guide Line Grid = 1 Meter 
• 1:300 Each square on the Guide Line Grid = 2 Meters 

 
(Guide lines can be shown or hidden by right clicking on the canvas and selecting ‘Show Guide 
Lines’ also your drawn objects walls etc. can be ‘Snapped To’ the guide lines by right by right 
clicking on the canvas and selecting ‘Snap To Guide Lines’) 
 
So if your scale is set to 1:100 and you select a Vertical Wall section at 2000 then the wall 
would be 2 meters long and would span two grid boxes. 
 
Under the scale selection box there are 6 coordinate & size readouts 
 

• H Position 
• V Position 
• H Line Length 
• V Line Length 
• Object Width 
• Object Height 

 
H Position & V Position directly relate to where the mouse is on the canvas in relation to the 
top, left corner of the page and the values are shown in mm 
 
H Line Length & V Line Length display the length of the line/Wall you are drawing. If you are 
not drawing an object then the values will represent the H Position & V Position and directly 



relate to where the mouse is on the canvas in relation to the last clicked point on the page the 
values are shown in mm 
 
Object Width & Object Height, Click an object on the canvas and the dimensions of the object 
against the current scale will be displayed. 
 
The scale also affects the default line/Wall thickness 
 
You can zoom the canvas in or out from 10% to 100% (default) to 1000% 
 
To do this put your mouse on the slider bar under Canvas Zoom and drag to the left to zoom out 
or drag to the right to zoom in. there is also zoom option from the View>Page drop down menu 
at the top of the screen. 
 



Size 3 / 8 Point Size 2 / 5 Point

Size 2 / 5 Point Size 1 / 2 Point

Size 1 / 2 Point Size 0 / 0 Point

1:50 Scale

1:100 Scale

1:200 Scale

External Wall Internal Wall

Size 4 / 11 Point Size 3 / 8 Point

1:300 Scale

Drawing Objects
There are eight default drawing objects you can draw on the canvas 
 

Horizontal wall section (a wall length input box will appear and you must enter the length 
of the wall) 

 
Vertical wall section (a wall length input box will appear and you must enter the length of 

the wall) 
 
Multi point wall or line 

 
Single drawn wall or line 
 
A drawn square or rectangle shape 
 
A drawn arc or circle quadrant 

 
A drawn circle 
 
Freehand scribble. 

 
The thickness of the wall to be drawn is 
determined by the wall width selector and you 
choose this by selecting the option from the 
drop down box above the drawing objects 
buttons. 
 

You can also select the colour of the wall or object to be drawn by clicking the Button to the 
right of ‘Wall Colour’ a colour selector will appear, you just choose the colour you want by 
clicking on it and clicking OK. The colour of the button will change to your selection and this 
will determine the colour of the wall 
 
When drawing Vertical & Horizontal wall sections & an input box with a numeric keypad 
will be displayed and you must enter the length of the wall to be added. The new wall section 
will appear in the top left corner of the canvas and you just drag them to where you want 
them. This makes it easy to quickly create a plan without using the mouse to re-size the walls 
 
(You can make the wall sections stick to the guide lines or canvas grid, see right click menu) 
 
For all the other drawing objects, you use the mouse to draw them on to the canvas by clicking 
the button then clicking the start location and dragging to where you want to end the object, 
you do this for all other objects except for the multi point line/wall 
 



When using the multi point line/wall you select the button and then left mouse click and 
release where you want the line to start then just move the mouse to the next point along the 
wall and left click once (you will notice the line follows the mouse), you do this as many times 
as you require and when complete just double click and the line will end. The line will now re-
size its thickness to the wall width selection. 
 
Template Objects
Simple site plans keeps a set of default template objects. Objects you can use in your drawing, 
things like doors, windows, stairs & Kitchen units to select a template just click one of the 
following options from the dropdown selection box above the green template window. 
 
The selections are: 
 

• Standard Doors 
• Bi-Fold and Sliding Doors 
• Misc. Doors 
• Windows 
• Stairs 
• General Fixtures 
• Kitchen Units 
• Kitchen Fixtures 
• Fire Equipment 
• Security Equipment 

 
The size of the objects are determined by the scale selected. 
 
If you cannot see all the objects from the template or if they are to small to see you can zoom 
the template window, put your mouse on the slider bar under template selector box and drag to 
the left to zoom out or drag to the right to zoom in. 
 
You will find that certain templates look different at different scales; this is due to the re-sizing 
of the objects.  
 
To insert a template drawing just select the template you wish to use from the drop down and 
click on it, the default template for your chosen object type will appear then locate the object 
you wish to import on to the canvas and click on it. The newly selected object will appear on 
the canvas 
 
You may have to zoom and or scroll the window to locate the newly inserted object. 
 
You can create your own template objects, anything from a stair case to a conservatory and 
these can be copied to the User Templates (this will be covered in more detail later in this 
document) 
 
Shapes List
This tab has been designated for future use. And is not used at present and will not be 
described yet. 
 


